Schlagzeilen


  • "Taktgefühl ist für die Menschen, die für Sarkasmus nicht geistreich genug sind."
  • "Zynismus ist die Kunst, die Dinge so zu sehen, wie sie sind, und nicht, wie sie sein sollten."
  • "Zynismus ist der geglückte Versuch, die Welt so zu sehen, wie sie wirklich ist."
Was sind die Anforderungen, um Joomla! 1.5 zu betreiben? PDF Drucken E-Mail
Geschrieben von: Administrator   
Mittwoch, 11. Oktober 2006 um 00:42
Joomla! lauft auf der Basis des PHP-Vorprozessores. PHP kommt in verschiedenen Formen, für viele Betriebssysteme. Neben PHP, benötigen Sie noch einen Webserver. Meistens wird Apache benutzt, aber PHP kann auch auf andren Webservers laufen, wie das Microsoft IIS. Joomla! verlangt auch eine Datenbank und für diesen Zweck steht im Moment nur MySQL zur Verfügung.

Viele Leute wissen aus eigener Erfahrung, das es nicht so einfach ist eine Apache Webserver zu installieren und es wird noch schwieriger wenn Sie auch noch MySQL, PHP und Perl dazu fügen wollen. XAMPP ist eine einfache Möglichkeit Apache zu installieren und das Packet enthält dazu auch MySQL, PHP und Perl. XAMPP ist wirklich einfach zu installieren und benutzen - einfach herunterladen, auspacken und starten. Sie können es sogar auf Ihrem PC oder Laptop mit Windows XP installieren.

Die Minimum-Variante benötigt:
  • Apache 1.x oder 2.x
  • PHP 4.3 oder höher
  • MySQL 3.23 oder höher
LAST_UPDATED2
 
Valid XHTML & CSS | Template Design by "kuuhlä Frosch" | Copyright © 2009 by geile Siech